Back to overview
Resolved

API major version deployment

Jul 28, 2026 at 9:20am UTC  –  Jul 28, 2026 at 2:00pm UTC
Affected services
Graphql API

Resolved
Jul 28, 2026 at 2:00pm UTC

The API deployment has been completed, and production services are operational. Initial validation checks have passed. We will continue monitoring the system and completing minor follow-up work.

Created
Jul 28, 2026 at 9:20am UTC

We are deploying a major API update. Some temporary downtime or degraded availability may occur during the rollout.
During the deployment, users can use the Stage API URL as a temporary alternative. We will post another update once the rollout is complete.