Back to overview
Resolved

Maintenance extension

Sep 7, 2026 at 1:45pm UTC  –  Sep 7, 2026 at 4:45pm UTC
Affected services
Graphql API

Resolved
Sep 7, 2026 at 4:45pm UTC

Maintenance ended

Created
Sep 7, 2026 at 1:45pm UTC

The deployment is taking longer than expected, so we’re extending the maintenance window to allow additional time to complete and validate the new version.